7 visiteur(s) et 1 membre(s) en ligne. Devenez membre privilégié en cliquant ici
VOS DONS

SI VOUS VOULEZ QUE NOUS AMELIORIONS VOTRE SITE PREFERE, N'HESITEZ PAS A NOUS FAIRE UN PETIT OU UN GROS DON !!!






Chat Box
mitsuko.Bjr, J'ai posté
90.27.14.Bonjour
90.27.14.Bonjour
90.27.14.Juste une quest
90.27.14.Mise en route a
86.248.2.Bonjour, je sui

Cliquez ici pour entrer

0 personnes connectées.

Activité du Site

Pages vues depuis 30/12/2012 : 7 372 003

  • Nb. de Membres : 1 665
  • Nb. d'Articles : 9
  • Nb. de Forums : 12
  • Nb. de Sujets : 3
  • Nb. de Critiques : 0

Top 10  Statistiques

Modéré par : adrien Aircofrigo fifi PL 
Index du Forum » » Dépannage PAC » » Daikin RZQ125 défaut L5 : tentative de diagnostic
AuteurDaikin RZQ125 défaut L5 : tentative de diagnostic
jojola
4  

jojola
  Posté : 02-01-2021 21:12

Bonjour et bonne année…


Ma PAC DAIKIN étant tombée en panne le 31/12 histoire de bien terminer l’année j’ai parcouru de long en large des sujets similaires pour essayer d'avancer dans le diagnostic de ma panne.

J’ai donc un ensemble Daikin de 2006 : UI FBQ125B7V3B + UE RZQ125B9V3B
Après avoir constaté un défaut L5 sur la télécommande et pas de ventilation en sortie des bouches de l’UI j’ai donc effectué différentes vérifications conseillées sur d’autres sujets :


1 - Confirmation du défaut L5 via la LED rouge fixe sur la carte alim de l’UE

2 – Etat visuel de la carte inverter OK (trace très légère de chauffe sur une des phases au niveau du connecteur)

3 – Mesure des bobinages du compresseur UV = UW = VW = 0,4 ohm : ça semble ok par rapport aux différents post que j’ai pu lire ?

4 – Démontage de la carte inverter pour inspection approfondie + nettoyage + vérification des soudures et continuités : une énorme araignée DCD entre la carte et son radiateur faisant contact entre 2 des phases mais pas de traces de destruction. Aurait-elle pu causer des dégâts à l’IGBT ?

5 – Remontage de la carte inverter et mesure des tensions entre phases au démarrage compresseur débranché : aucune mesure possible (je suis hors limite avec un calibre 600VAC ??? testé avec 2 multimètres et vérifiés avec la mesure du 230VAC)

6 –Mesure des tensions entre phases compresseur branché : idem que dans le point précédent, aucune mesure possible (je suis hors limite avec un calibre 600VAC ???)


Avec ces éléments auriez-vous une idée plus précise du problème : carte inverter ? compresseur ? manque de R410A ? ou d'autres opérations à me conseiller pour essayer d'isoler la cause de la panne ?






Message édité par : jojola / 02-01-2021 21:14


  Profil  
marcel
133     

marcel
  Posté : 03-01-2021 19:05

tes multimètre sont il efface vrai car tu est sur carte ou la tension est non sinusoïdale c 'est du signal carré seul le courant est pratiquement sinusoïdale
la tension en sortie de carte est de l'ordre de 100 a 230 v
selon la fréquence du compresseur
après du peux charger ta carte avec des résistance de puissance et mesurer la tension a leur borne

  Profil  
jojola
4  

jojola
  Posté : 03-01-2021 20:25

Merci pour le conseil, demain je récupère un multimètre TRMS et je refais le test.

  Profil  
jojola
4  

jojola
  Posté : 04-01-2021 19:59

Donc mesures refaites à vide (compresseur débranché) au démarrage ça monte aux valeurs suivantes avant de se mettre en défaut :

UV = 10V
UW = 2,5V
VW = 10V


En charge impossible d'obtenir une valeur de tension car fréquence trop élevée : mesure de fréquence 10,5kHz entre chaque phase


Carte HS ? ça vaut le coup de tenter uniquement un remplacement de l'IGBT (PS21867-P) ?


Message édité par : jojola / 04-01-2021 20:01


  Profil  
marcel
133     

marcel
  Posté : 18-01-2021 07:22

salut
c 'est pas la frequence de sortit que tu mesure a fond ça va fait faire entre 180 et 200HF maxi prend des résistance de puissance pour chargé tes sorties si Inverter DC tu a peux être des capteurs d exposition du rotor du compresseur qui te font coupé la carte sinon tension entre 100 et 220 v en sortie de carte mais avec un vrai appareille de mesure

  Profil  
jeanbond83
4  

jeanbond83
  Posté : 18-01-2021 20:46

Salut,

Même problème de code L5 sur une daikin de 2016. Impossible de savoir si c'est la carte ou le compresseur voir les deux. Bon courage.

  Profil  
jojola
4  

jojola
  Posté : 23-01-2021 17:54

De mon côté après remplacement de la carte inverter, ça a soufflé quelques heures mais jamais chaud puis retour de l'erreur L5. J'imagine qu'il faut envisager un remplacement compresseur dans ce cas...?

  Profil  
Sauter à :

Sondage
Quelle PAC avez vous ?
 Daikin
 Mitsubishi
 Ciat
 Aermec
 Airwell
 Carrier
 Dimplex
 Atlantic
 Technibel
 Viessmann
 Autres (préciser dans les commentaires)

  Results, Résultats

  • Votes : 2455
  • Commentaire(s) : 35
Article du Jour
Il n'y a pas encore d'Article du Jour.
Anciens Articles
Lettre d'information


Votre adresse E-mail



Recevez par mail les nouveautés du site.

Audience

Temps : 0.2536 seconde(s)